New forum problem - back button disabled

Place for info and feedback/suggestions on the website or forum.
Post Reply
doyle
Member
Member
Posts: 116
Joined: February 5th, 2007, 9:33 pm
Location: SW Florida

New forum problem - back button disabled

Post by doyle » October 8th, 2008, 6:57 am

I've just noticed that another technical issue has popped up (at least for me). When I open one of the forums, I can no longer use the back button to get back to the main forum list page. I can use the down-arrow (that lists the 10 or so most recent pages) and the page I want to go to is now about 3 or 4 down from where it should be. I think it has something to do with the new banner ads.

Anybody else found this problem?

User avatar
mikeh1
Senior member
Senior member
Posts: 204
Joined: May 25th, 2007, 6:58 pm
Location: Van Nuys, CA USA
Contact:

New forum problem - back button disabled

Post by mikeh1 » October 8th, 2008, 12:52 pm

doyle wrote:I've just noticed that another technical issue has popped up (at least for me). When I open one of the forums, I can no longer use the back button to get back to the main forum list page. I can use the down-arrow (that lists the 10 or so most recent pages) and the page I want to go to is now about 3 or 4 down from where it should be. I think it has something to do with the new banner ads.

Anybody else found this problem?
I have the same problem, usually it's caused by a banner site that's included in my HOSTS file. Since the site is blocked by this file, you stay on the same page. Two clicks on the BACK button should get you back to the main page.

I also found another similar problem, when on the main page, and click on one of the forums, you get to that forum page, then it bounces you back to the main page.

doyle
Member
Member
Posts: 116
Joined: February 5th, 2007, 9:33 pm
Location: SW Florida

New forum problem - back button disabled

Post by doyle » October 9th, 2008, 7:23 am

On most forum sites with the floating banner problem, you are correct. More clicks brings you back. However on this one, once I have viewed an actual post in any forum, I can backup to that forum page but never get past that to the main forum index page. Seriously annoying.

User avatar
dfunk
Site Admin
Site Admin
Posts: 1872
Joined: November 6th, 2005, 11:16 am
Location: Earth
Contact:

New forum problem - back button disabled

Post by dfunk » October 9th, 2008, 3:55 pm

Unfortunately, I have no control over this. If I had it my way, we'd move hosts, but that would require everyone to re-register, and someone to manually re-enter all data. :(

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest